[Lazarus] OPM: Incompatible package list

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Lazarus] OPM: Incompatible package list

Free Pascal - Lazarus mailing list
Hi all.

I observe the latest versions of the compiler such an error (for more
see the attachment) when I try to install any component from the OPM.

Any thoughts?

I try to use fpc trunk(r42282)/lazarus trunk(r61478) x32 on Win7 x64

--
with best regards, Zoltanleo


--
_______________________________________________
lazarus mailing list
[hidden email]
https://lists.lazarus-ide.org/listinfo/lazarus

ScrShot1905.png (10K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [Lazarus] OPM: Incompatible package list

Free Pascal - Lazarus mailing list
Hi,

It's just a warning message. The package maintainer does not support fpc trunk.

regards,
Balázs

On Wed, Jun 26, 2019 at 1:15 AM leyba bronstain via lazarus <[hidden email]> wrote:
Hi all.

I observe the latest versions of the compiler such an error (for more
see the attachment) when I try to install any component from the OPM.

Any thoughts?

I try to use fpc trunk(r42282)/lazarus trunk(r61478) x32 on Win7 x64

--
with best regards, Zoltanleo

--
_______________________________________________
lazarus mailing list
[hidden email]
https://lists.lazarus-ide.org/listinfo/lazarus

--
_______________________________________________
lazarus mailing list
[hidden email]
https://lists.lazarus-ide.org/listinfo/lazarus
Reply | Threaded
Open this post in threaded view
|

Re: [Lazarus] OPM: Incompatible package list

Free Pascal - Lazarus mailing list
Yes, U're right. Thanks for the answer.

27.06.2019 16:47, Balázs Székely via lazarus пишет:

> Hi,
>
> It's just a warning message. The package maintainer does not support
> fpc trunk.
>
> regards,
> Balázs
>
> On Wed, Jun 26, 2019 at 1:15 AM leyba bronstain via lazarus
> <[hidden email] <mailto:[hidden email]>>
> wrote:
>
>     Hi all.
>
>     I observe the latest versions of the compiler such an error (for more
>     see the attachment) when I try to install any component from the OPM.
>
>     Any thoughts?
>
>     I try to use fpc trunk(r42282)/lazarus trunk(r61478) x32 on Win7 x64
>
>     --
>     with best regards, Zoltanleo
>
>     --
>     _______________________________________________
>     lazarus mailing list
>     [hidden email] <mailto:[hidden email]>
>     https://lists.lazarus-ide.org/listinfo/lazarus
>
>
--
with best regards, Zoltanleo

--
_______________________________________________
lazarus mailing list
[hidden email]
https://lists.lazarus-ide.org/listinfo/lazarus