[Lazarus] Get an old version running

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[Lazarus] Get an old version running

Free Pascal - Lazarus mailing list
I need to get an old version of Lazarus (like 1.4.2) running. I do have 1.8.2 working, so I though, I just checkout the old one and recompile. Then I ran into the problem described in http://lists.lazarus.freepascal.org/pipermail/lazarus/2015-June/093026.html.

I don't think, I can ever understand why, and I'd gladly apply the recommendation

Why can't you copy the components/debuggerintf to your build environment?

but what is my build environment? It's MacOS, Lazarus installs in /Developer/lazarus and that's where I tried to compile. There's /Developer/lazarus/components/debuggerintf there. What else do I need?


--
_______________________________________________
Lazarus mailing list
[hidden email]
https://lists.lazarus-ide.org/listinfo/lazarus