[Lazarus] Error to reconstruct ide version 0.9.30 in Debian 6

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[Lazarus] Error to reconstruct ide version 0.9.30 in Debian 6

Ismael L. Donis García
I installed Lazarus 0,9,30 in Debian 6, but when trying to install the Lazreport the following error knocks me down:
 
/usr/lib/lazarus/0.9.30/ide/lazconf.pp(1,1) Fatal: Can't find unit DefineTemplates used by LazConf
As I could solve this, because I am jammed?
 
Regards
=========
|| ISMAEL ||
=========
PD: I do not have access to Internet

--
_______________________________________________
Lazarus mailing list
[hidden email]
http://lists.lazarus.freepascal.org/mailman/listinfo/lazarus
Reply | Threaded
Open this post in threaded view
|

Re: [Lazarus] Error to reconstruct ide version 0.9.30 in Debian 6

Mattias Gaertner
On Wed, 30 Mar 2011 12:28:50 -0400
"Ismael L. Donis García" <[hidden email]> wrote:

> I installed Lazarus 0,9,30 in Debian 6, but when trying to install the Lazreport the following error knocks me down:
>
> /usr/lib/lazarus/0.9.30/ide/lazconf.pp(1,1) Fatal: Can't find unit DefineTemplates used by LazConf
>
> As I could solve this, because I am jammed?

Have you upgraded an older installation of Lazarus or is this a new
install?


Mattias

--
_______________________________________________
Lazarus mailing list
[hidden email]
http://lists.lazarus.freepascal.org/mailman/listinfo/lazarus
Reply | Threaded
Open this post in threaded view
|

Re: [Lazarus] Error to reconstruct ide version 0.9.30 in Debian 6

Ismael L. Donis García
----- Original Message -----
From: "Mattias Gaertner" <[hidden email]>
To: <[hidden email]>
Sent: Wednesday, March 30, 2011 2:34 PM
Subject: Re: [Lazarus] Error to reconstruct ide version 0.9.30 in Debian 6


On Wed, 30 Mar 2011 12:28:50 -0400
"Ismael L. Donis García" <[hidden email]> wrote:

> I installed Lazarus 0,9,30 in Debian 6, but when trying to install the
> Lazreport the following error knocks me down:
>
> /usr/lib/lazarus/0.9.30/ide/lazconf.pp(1,1) Fatal: Can't find unit
> DefineTemplates used by LazConf
>
> As I could solve this, because I am jammed?

Have you upgraded an older installation of Lazarus or is this a new
install?


Mattias

--

New Install. with: fpc-2.4.2-0.i386.deb.tar and lazarus-0.9.30-i386.deb.tar

Thank you for the interest in helping
=========
|| ISMAEL ||
=========



--
_______________________________________________
Lazarus mailing list
[hidden email]
http://lists.lazarus.freepascal.org/mailman/listinfo/lazarus